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Rules for creating an accessible Word document 

The following rules must be applied, especially to documents published on the 

SGH’s websites. A document published on a website as an attachment becomes 

an element of the website and must meet the requirements of digital 

accessibility. 

The accessibility (or lack thereof) of published documents has an impact 

on the accessibility of the entire site. When creating documents to be published 

on the website, we need to keep in mind they may also be viewed by people with 

special needs, such as people with different disabilities. Applying digital 

accessibility rules when creating documents is particularly important for visually 

impaired and blind people who use assistive software. Let us therefore ensure 

that everyone can benefit on an equal basis from the information we publish. 

Using the following guidelines1 will make documents more accessible to all 

users. 

Before we get started 

• When creating a document with the intention of later publishing it on the 

website, it is advisable to adhere to digital accessibility rules from the 

outset. This approach is far more efficient and less time-consuming than 

correcting an inaccessible file afterwards. 

• Preparing an accessible document template in advance is also 

recommended. 

• The document title is also important, as it is read by screen readers. To 

input the title, navigate to File -> Information in the menu, then access 

the Properties section to click on the title box and input the document 

title. 

  

 
1 How to implement the Act on Ensuring Accessibility  

https://www.funduszeeuropejskie.gov.pl/media/86764/ustawa_o_dostepnosci_poradnik.pdf
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Instruction manual: How to create a document title? 

• Check accessibility feature (in the Review section) should be used while creating the 

document. This is to rectify accessibility errors at the very stage of working 

on the document. 

Instruction manual: How to turn on the Check accessibility feature? 

• In order to ensure that the given content is displayed correctly and that linguistic and 

grammatical errors are corrected, it is crucial to set the language of the document. In 

addition, the text in the given language will be read out by an appropriate 

speech synthesiser.  

Instruction manual: How to declare the language in a document? 

Font 

• We use sans serif fonts in digitally accessible documents. 

• According to the SGH Visual Identity Guidelines, Open Sans and Open Sans Light are 

the sans-serif fonts (i.e. without embellishments) used at SGH. This font should be 

used for all types of promotional materials, office writings and 

presentations, and websites. 

• Other sans serif fonts used in accessible Word documents include 

Verdana, Calibri, Arial, Helvetica with a minimum size of 11 or 12 pts. 

Instruction manual: How to set the font. 

• The line spacing should be 1.15–1.5 pts. 

Instruction manual: How to set the line spacing. 

https://www.sgh.waw.pl/sites/sgh.waw.pl/files/2021-05/ksiega-znaku-SGH.pdf
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Paragraphs and headings 

• Text should be left-aligned or centred, without using justification. 

• Do not use italics or capitals for whole blocks of text. 

• A so-called wall of text should be avoided. Divide the text into friendly and 

logical paragraphs. 

• In longer documents, use content-appropriate subheadings (headings) to 

organise the document. In addition, headings create an outline of the 

document, which makes it easier to quickly familiarise yourself with its 

structure. 

• Use the built-in styles and headers in your word processing software and 

keep to the hierarchy, e.g. Heading 1, Heading 2, Heading 3 etc. 

Instruction manual: How to set the headings and styles. 

• Do not split words when moving to the next line. 

• Do not create vertical captions. 

• Create spacing and indents only using the Indents and Spacing tool. Do not 

use the Enter or Shift+Enter key to artificially increase the spacing. 

• If text needs to be split, this should not be done with the space bar, but 

with the text split function. 

Instruction manual: How to set the indents and spacing. 

• With the navigation pane, it is possible to swiftly correct the affected 

headings if irregularities are noted. 

Instruction manual: How to turn on the navigation pane. 
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Lists of elements 

• Use built-in word processing tools to insert consecutive elements from a 

numbered or non-numbered list, such as bullets.  

Instruction manual: How to set list elements numbering. 

• Avoid including pseudo lists of elements, such as starting lines with a “–” 

sign, as they are not accurately interpreted by assistive software. 

Hyperlinks 

• When including a link in the text, its purpose should be described clearly. 

Each hyperlink (link) must have intelligible content, e.g. Polish translation of WCAG 

2.1. 

• Avoid hyperlinks for vague content, such as, here, more, etc. The user 

should have clear information about the destination of hyperlinks. 

• Avoid using links with ambiguous characters that do not identify the link 

destination, e.g.: 

https://www.google.pl/?ei=o8wOWqzIHobdwAL2yYaADQ&q=SGH&oq=SGH

&gs_l=psy-. 

Instruction manual: How to create hyperlinks. 

https://www.w3.org/Translations/WCAG21-pl/#abstract-0
https://www.w3.org/Translations/WCAG21-pl/#abstract-0
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Tables 

• Create tables with a table creating tool that is built in the word processor. 

Instruction manual: How to create tables. 

• Create regular tables – the same number of cells in each row of the table. 

Avoid complex tables. It is good practice to split the collection into several 

smaller tables or to describe the contents (or part of the contents) in text 

(rather than in a table). 

• Set a header row in a table – this will make it easier to read/understand for 

those using a screen reader. Select the entire first row, navigate into the 

properties of the table, then into the Row tab and select Repeat as header 

row at the beginning of each page. 

• Use Repeat as header row at the beginning of each page so that in longer 

tables the header row is visible on each new page. 

• Table lines should be visible. 

• Text in columns should be aligned to the left and figures to the right. 

• Create regular tables (if the content presented allows this), that is, tables 

that have the same number of cells in each row. 

• Whenever possible, avoid merging cells – both header cells and other cells 

in the table. 

Columns 

• Always use the “real” columns. Do not create columns with the Tab key. 

Instruction manual: How to create columns. 

Graphics and alternative text 

• Use alternative text when inserting photos, figures, maps and charts into 

the text. 
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Instruction manual: How to set alternative text for graphics. 

• Graphics placed within the text should be aligned with the text. Avoid so-

called “flowing” elements outside the organisation of the text. 

• Alternative text types for individual graphics: 

▪ decorative elements – no alternative texts. 

▪ simple information graphics – concise text, slogan to signal the 

message (e.g. Note). 

▪ graphics, photographs – short alternative texts, e.g., a smiling girl 

reading a book. 

▪ diagrams, graphs, charts – extended alternative texts to convey key 

findings, e.g. a column chart showing the sales performance of 

company X and Y in 2022. In January, Company X’s sales significantly 

exceeded Company Y’s sales and have steadily increased throughout 

the year. 

▪ symbolic spatial notations e.g. musical notes – verbal notation or 

notation in accessible form – mathML. 

• The alternative description is brief and conveys the most important 

content and considers the context of the situation. If there is text on the 

graphic, this should also be added in the description. 

• The alternative text should not exceed about 80–120 characters (this is 

important for users using a braille ruler), but what matters the most is the 

content of the description included as alternative text (it should be as 

helpful and useful as possible). 

• Repeated graphic elements should always have the same text alternative. 

Accessible document content 

The digital accessibility of a document is also about the accessibility of the 

content. Efforts should be made for the content of the document to be as clear, 
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logical and accessible as possible. To this end, the most plain possible language 

should be used. 

Additional tips: 

• it is useful to explain the meaning of acronyms and abbreviations; 

• avoid using text images (copied text pasted as an image); 

• use a table of contents for larger documents; 

• do not use colour as the sole means of conveying meaning; 

• use sufficient spacing in the text; 

• do not use italics for whole paragraphs; 

• do not use underlining to make content stand out; it is better to use bold 

or change the size of the text; 

• avoid boxes and form fields in documents as they often cannot be 

handled correctly using the keyboard alone; 

• avoid multi-column formatting as there may be problems with the order in 

which content is read; 

• do not use tables for page layout as they are used to present data; 

• avoid writing in capital letters only. 

Contrast, background and highlighting 

• Set the right contrast between text and background. It is safest to use 

black text on a white background. Do not use a coloured background for 

text in, for example, table headers (unless you are sure that the contrast is 

more than 4.5:1). 

• The optimum solution is to use a contrast ratio of 7:1 (do not use a poorly 

defined colour combination, such as white text on a blue background, light 

yellow on white). 

• In order to check the contrast, you may, for instance, go to contrast-

checker, where a tool for checking contrast is available. 

https://products.aspose.app/html/pl/contrast-checker
https://products.aspose.app/html/pl/contrast-checker
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Link to instruction manual on how to check document contrast. 

Instruction manual: How to check contrast in a document? 

• Do not use colours and underlining to highlight content. A different font 

size, for example, is a better solution. 

Converting a Word file into a PDF 

If you need to convert a file to PDF, use the save as PDF feature. Never use 

the print to PDF option. A document printed to PDF is treated as an image and 

the text within remains impossible for screen readers (e.g., a blind person’s 

assistive software) to process. 

Instruction manual: How to convert Word into accessible PDF. 
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Instruction manual for digitally accessible MS Word 

documents 

 Document title 

To give a suitable title to a text document, on the Word ribbon in the top 

left corner click File -> Information, then in the properties section click on the 

title field and enter the title of the document to be displayed by text readers. 

 

Backlink to the rules for creating accessible documents. 

Check accessibility feature 

Before starting to create content, check accessibility on the ribbon under 

Review -> Check accessibility. 
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A window will appear on the right-hand side of the document where errors 

are identified on a continuous basis. Once the list is expanded, suggestions for 

enhancing text formatting are provided. 

By clicking on the identified error, we can view the recommended action. 

In the example above, the word processor has detected a missing alternative 

description and prompts for its completion. 

 

Before finalizing the document, you should receive the following message 

in the Accessibility checker window: 
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Backlink to the rules for creating accessible documents. 

Language declaration 

If the document is written in a different language, the language of the 

entire content and individual passages needs to be declared. To use this option, 

select the whole text (Ctrl + A) or the words/sentences in question, then go to the 

Language section, which can be found in the Review -> Language -> Set 

proofing language. 
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In the Language options, select the language in which the document is being created. 

 

Backlink to the rules for creating accessible documents. 

Font 

To set the font, click on the font field and select a sans serif font. 

Recommended fonts consistent with the SGH Visual Identity Guidelines are Open Sans and 

Open Sans Light. Other sans serif fonts in the document standard are Verdana, 

Calibri, Arial, Helvetica. 

 

Font size field is next to the font field. An optimum font size for accessible 

documents ranges from 11 to 12 pts. 

Backlink to the rules for creating accessible documents. 

https://www.sgh.waw.pl/sites/sgh.waw.pl/files/2021-05/ksiega-znaku-SGH.pdf
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Line spacing 

To set the line spacing, go into the paragraph setup and in the line 

spacing section, set the Multiple to 1.15–1.5 pt or 1.5 lines. 

 

• Text should be left-aligned or centred, without using justification. 

• Do not use italics or capitals for whole blocks of text. 

Backlink to the rules for creating accessible documents. 

Headers and styles 

In longer documents, use content-appropriate subheadings (headings) to 

organise the document. In addition, headings create an outline of the document, 

which makes it easier to quickly familiarise yourself with its structure. 

Home provides automatically defined headings. Use the built-in styles and 

headings in your word processing software and keep to the hierarchy, e.g. 

Heading 1, Heading 2, Heading 3 etc. 
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Heading modification 

To modify e.g. centring, bold, this should only be done via the 

modification options (right-click on the heading to be modified and then click 

on Modify…). 

 

In this way, the font size, colour, type etc., can be fine-tuned. In addition, in 

the Format section it is possible to select many additional options, such as 

numbering. 
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Backlink to the rules for creating accessible documents. 

Indents and spacing 

You must only create spacing and indentation using the Indents and 

Spacing tool. Do not use the Enter or Shift+Enter key. 

 

Do not split words when moving to the next line or create vertical captions. 

Backlink to the rules for creating accessible documents. 

Navigation pane 

The headings layout may be previewed in the Navigation pane, on the 

View ribbon. 
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Backlink to the rules for creating accessible documents. 

List elements numbering 

In order to use the in-built list element numbering option, use the 

numbered or non-numbered list in Home, Paragraph section. 

 

Avoid including pseudo lists of elements, such as starting lines with a “–” 

sign, as they are not accurately interpreted by assistive software. 

Backlink to the rules for creating accessible documents. 
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Hyperlinks 

To properly insert a link, do not paste a full address, which usually consists 

of a whole sequence of many characters. Adequately and legibly name the 

content and then add the hyperlink. To do this, select the text to be hyperlinked 

and then right-click to select Link. Then set the text to be displayed and check if 

the hyperlink address is correct. 

 

 

Backlink to the rules for creating accessible documents. 
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Creating tables 

When creating a table, use the built-in tool in your word processor to be 

found under Insert -> Table. For a large number of columns, a smaller font size 

than recommended can be used (e.g., 10 pts.) 

 

Avoid merging header cells in a table and make sure that tables are 

regular.  

For long tables, it is helpful to repeat the header row at the beginning of 

each page. To select this option, right click on the icon  at the top left of the 

selected table to access Table Properties.  
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Then, in the Row section, select the Repeat as header row at the top of 

each page. 

 

Backlink to the rules for creating accessible documents. 
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Creating columns 

• To create columns, go to the Layout section of the navigation ribbon. 

• Then, in the Page Setup section, you need to select the Columns option. 

 

• Once clicked, select the number of columns to create on the document 

page. 

 

Backlink to the rules for creating accessible documents. 

Alternative description for graphics 

For each image, graphic, map, chart or photo, an alternative description 

needs to be given. To do this, right-click and select Edit Alt Text. 
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On the right-hand side, the Alt Text menu will open and the alternative 

text must be placed in the text box. If the user does not know what to write, MS 

Word provides for generating alternative text. If the image is decorative and does 

not need a description, we can select such an option by clicking the Mark as 

decorative box. 

 

Backlink to the rules for creating accessible documents. 
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How to check contrast in a document? 

In order to check the contrast, you may, for instance, use the tool at contrast-checker. 

The website uses the Web Content Accessibility Guidelines (WCAG) to calculate 

the colour contrast ratio in a document. As per WCAG, at level AA (minimum 

contrast), the contrast ratio between text and background should be at least 

4.5:1 for normal text and 3:1 for large text. Level AAA (enhanced contrast) 

requires a contrast ratio of at least 7:1 for normal text and 4.5:1 for large text. 

In the text box, enter colours in hexadecimal format or click the icon to use the colour 

sampler. The contrast ratio value will update automatically when the colour values 

change

. 

 

To check the hexadecimal code of a colour, in Word, in the Home ribbon, 

go to Font colour and then select More colours… 

https://products.aspose.app/html/pl/contrast-checker
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In the More Colours… window, go to the Custom tab. The Hexadecimal 

box is at the very bottom of the tab. You need to copy the hexadecimal number 

of the colour whose contrast you want to check and paste it, for instance, on 

image-color.com. When checking the colour of a page, go to Shading in Word, in 

the Home ribbon, and then select More colours... The remaining steps are the 

same as for Font colour. 
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Backlink to the rules for creating accessible documents. 

Conversion of Word into accessible PDF 

To convert a Word document into an accessible PDF, select the option to 

save the document as a PDF file. 

 

When saving, you need to check that Create bookmarks using: Headings 

is selected in the options. When converting, never use the Print to pdf option. 

Backlink to the rules for creating accessible documents. 


